Wordpress zarzuca zgodność z IE6 | DailyWeb.pl

WordPress zarzuca zgodność z IE6

Opublikowano 7 lat temu -


Wszystkim wam doskonale znana platforma blogowa dołączyła do grona serwisów, które nie wspierają przeglądarki Internet Explorer 6. Mowa oczywiście o panelu administracyjnym WordPress, w którym po zalogowaniu się za pomocą przeglądarki IE6 otrzymamy komunikat z informacją o potrzebie jej aktualizacji.

Twórcy swój wybór uzasadniają masą komplikacji i dodatkowych zabiegów, by platforma blogowa była zgodna z nowymi wersjami przeglądarek jak i tymi już archaicznymi.

WordPress zalicza się do chlubnego moim zdaniem grona, do którego należą m. in. Youtube, Gmail.Zastanawiający jest fakt, że pomimo tego że sporo lat minęło od kiedy następca IE6 miał swoją premierę a ciągle posiada 12% udziału wszystkich przeglądarek na rynku. Co ciekawe w USA Internet Explorer 6 ma 3% udziału gdzie w Chinach ta cyfra oscyluje w granicach 35%!

Wielką zmorą marki Microsoft w odsuwaniu feralnej przeglądarki z rynku są aplikacje dla wielkich korporacji, które wymagają zgodność z IE6. Efektem tej sytuacji jest zablokowanie rynku dla Windows 7 gdzie ta wersja systemu operacyjnego korzysta tylko i wyłącznie z nowszych wersji przeglądarki a to firmie z Redmond z pewnością nie w smak.