Mowa mianowicie o nowych wymaganiach platformy. Od wersji 3.2 niezbędny będzie PHP 5.2.4 a także MySQL 5.0. Jak zaznaczają twórcy, ilość osób korzystających ze starszych wersji tego oprogramowania jest relatywnie niska. Jednak nawet mały procent ludzi z 45mln użytkowników to i tak spora liczba. Sprawdźcie więc na jakiej wersji PHP i MySQL działa wasz hosting zanim przystąpicie do aktualizacji WordPressa. Jeżeli nie wiecie jak tego dokonać z pomocą przyjdzie wam plugin Health Checker.


Posłuchaj nas!