Wolne działania Youtube w UPC. Ktoś odnotował podobny problem? Część II | DailyWeb.pl - codziennie o sieci

Wolne działania Youtube w UPC. Ktoś odnotował podobny problem? Część II

Opublikowano 4 lata temu - 8


Pisałem kilka dni temu o problemie z prędkością działania serwisu Youtube w ramach internetu od firmy UPC. Wygląda na to, że mój przypadek nie jest odosobniony, gdyż część z Was odnotowuje podobny problem. O ile jeszcze samo UPC nie zabrało głosu w tej sprawie, to ja postanowiłem ponownie przeprowadzić testy połączenia. Wyniki były zaskakujące.

Wpierw sprawdziłem internet standardowym narzędziem Speedtest.net, który co ciekawe pokazał mi wartości, które były zdecydowanie niższe od tych gwarantowanych przez UPC.

2520230842

Przypomnę tylko, że powinno być 30Mb/s, więc niespełna 7Mb/s brakuje. Żadnych usług podczas sprawdzanie nie miałem włączonych. Upload wygląda prawidłowo. Testy przeprowadzam w maire systematycznie przy użyciu Speedtest.net i z reguły wartości były właściwe, niemniej nie to budzi moją obawę. Dopiero test za pomocą Win MTR był zaskakujący.

|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                             192.168.0.1 -    0 |  418 |  418 |    0 |    0 |    3 |    0 |

|                            10.213.128.1 -    0 |  417 |  417 |    4 |   14 |   85 |    6 |

|            89-75-16-161.infra.chello.pl -    3 |  387 |  379 |    0 |   15 |   84 |    5 |

|                           84.116.252.37 -   16 |  255 |  215 |    0 |   19 |  113 |   12 |

|                          84.116.135.237 -    0 |  417 |  417 |   10 |   20 |  114 |   11 |

|                          google.plix.pl -    1 |  414 |  413 |   10 |   24 |  101 |   20 |

|                            46.28.247.98 -    0 |  417 |  417 |   10 |   20 |  113 |   12 |

|________________________________________________|______|______|______|______|______|______|

  

Na 4 hopie widać stratę wysokości 16%. Co ciekawe, gdy później jeszcze raz testowałem, tym razem z większą ilością pakietów, to strata sięgała nawet 25%. Oczywiście serwer na 4tym hopie, może być tak skonfigurowany, by nie odpowiadał systematycznie na wszystkie pingi, jednak śmiem podejrzewać, że to właśnie tam jest problem. Pytanie tylko, czy ten adres 84.116.252.37, to jeszcze w infrastrukturze UPC, czy już dalej. Zobaczymy co na to UPC.